summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-board/xmahjongg/xmahjongg-3.6.1.ebuild')
-rw-r--r--games-board/xmahjongg/xmahjongg-3.6.1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/games-board/xmahjongg/xmahjongg-3.6.1.ebuild b/games-board/xmahjongg/xmahjongg-3.6.1.ebuild
new file mode 100644
index 000000000000..2e414a78c2ba
--- /dev/null
+++ b/games-board/xmahjongg/xmahjongg-3.6.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-board/xmahjongg/xmahjongg-3.6.1.ebuild,v 1.1 2003/09/10 17:46:27 vapier Exp $
+
+inherit games
+
+DESCRIPTION="friendly GUI version of xmahjongg"
+HOMEPAGE="http://www.lcdf.org/xmahjongg/"
+SRC_URI="http://www.lcdf.org/xmahjongg/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+
+DEPEND="virtual/x11
+ media-libs/libpng
+ sys-libs/zlib"
+
+src_compile() {
+ egamesconf --with-x
+ emake || die
+}
+
+src_install() {
+ egamesinstall
+ prepgamesdirs
+}