summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-puzzle/quadros/quadros-0.1.ebuild')
-rw-r--r--games-puzzle/quadros/quadros-0.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/games-puzzle/quadros/quadros-0.1.ebuild b/games-puzzle/quadros/quadros-0.1.ebuild
index 6c259cbd66c1..9e4c6d5299e6 100644
--- a/games-puzzle/quadros/quadros-0.1.ebuild
+++ b/games-puzzle/quadros/quadros-0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-puzzle/quadros/quadros-0.1.ebuild,v 1.2 2005/02/22 12:16:12 dholm Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-puzzle/quadros/quadros-0.1.ebuild,v 1.3 2005/07/01 15:04:16 caleb Exp $
inherit kde games
need-qt 3
@@ -20,7 +20,7 @@ src_unpack() {
src_compile() {
kde_src_compile nothing
- qmake -project -o quadros.pro
+ ${QTDIR}/bin/qmake -project -o quadros.pro
# Need generating .pro file from scratch
# because shipped src/quadros.pro is corrupted
# and shipped configure scripts requires pre-installed kde-libs
@@ -28,7 +28,7 @@ src_compile() {
# which are not required by game
echo "QMAKE_CXXFLAGS += ${CXXFLAGS}" >> quadros.pro
echo "CONFIG += qt thread warn_on release" >> quadros.pro
- qmake -o Makefile quadros.pro
+ ${QTDIR}/bin/qmake -o Makefile quadros.pro
emake || die "emake failed"
}