summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-base/gtkhtml/gtkhtml-0.6.1.ebuild')
-rw-r--r--gnome-base/gtkhtml/gtkhtml-0.6.1.ebuild11
1 files changed, 8 insertions, 3 deletions
diff --git a/gnome-base/gtkhtml/gtkhtml-0.6.1.ebuild b/gnome-base/gtkhtml/gtkhtml-0.6.1.ebuild
index e89f3fa4226c..66e69100d6fc 100644
--- a/gnome-base/gtkhtml/gtkhtml-0.6.1.ebuild
+++ b/gnome-base/gtkhtml/gtkhtml-0.6.1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/gnome-base/gtkhtml/gtkhtml-0.6.1.ebuild,v 1.3 2000/10/31 03:39:42 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/gtkhtml/gtkhtml-0.6.1.ebuild,v 1.4 2000/11/03 09:07:38 achim Exp $
P=gtkhtml-0.6.1
A=${P}.tar.gz
@@ -9,7 +9,11 @@ S=${WORKDIR}/${P}
DESCRIPTION="gtkhtml"
SRC_URI="ftp://ftp.gnome.org/pub/GNOME/unstable/sources/gtkhtml/"${A}
HOMEPAGE="http://www.gnome.org/"
-DEPEND=">=gnome-base/gdk-pixbuf-0.8.0 >=gnome-base/gnome-print-0.20 >=gnome-base/gconf-0.4"
+
+DEPEND="=gnome-base/bonobo-0.18
+ >=gnome-base/gconf-0.8
+ >=gnome-base/control-center-1.2.1
+ >=net-libs/libwww-5.3.1"
src_unpack() {
unpack ${A}
@@ -17,7 +21,8 @@ src_unpack() {
src_compile() {
cd ${S}
- try ./configure --host=${CHOST} --without-bonobo --prefix=/opt/gnome --with-gconf
+ try ./configure --host=${CHOST} --prefix=/opt/gnome \
+ --with-bonobo --with-gconf
# bonobo support doesn't work yet
try make
}