summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-extra/libgda/libgda-0.12.1.ebuild')
-rw-r--r--gnome-extra/libgda/libgda-0.12.1.ebuild22
1 files changed, 11 insertions, 11 deletions
diff --git a/gnome-extra/libgda/libgda-0.12.1.ebuild b/gnome-extra/libgda/libgda-0.12.1.ebuild
index a52cd7e56083..da6835cbb91a 100644
--- a/gnome-extra/libgda/libgda-0.12.1.ebuild
+++ b/gnome-extra/libgda/libgda-0.12.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-extra/libgda/libgda-0.12.1.ebuild,v 1.4 2003/07/18 21:05:02 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/libgda/libgda-0.12.1.ebuild,v 1.5 2003/09/06 23:52:57 msterret Exp $
IUSE="odbc postgres mysql ldap firebird freetds sqlite mdb oci8"
@@ -17,7 +17,7 @@ RDEPEND=">=gnome-base/ORBit2-2.3.91
>=gnome-base/bonobo-activation-0.7.0
>=gnome-base/libbonobo-2.0.0
>=dev-libs/libxml2-2.4.23
- >=gnome-base/gconf-1.2.0
+ >=gnome-base/gconf-1.2.0
>=dev-libs/libxslt-1.0.9
>=gnome-base/gnome-vfs-2.0.0
dev-libs/popt
@@ -37,9 +37,9 @@ DEPEND=">=dev-util/pkgconfig-0.8
>=sys-devel/gettext-0.11
app-text/scrollkeeper
${RDEPEND}"
-
-# problems with parallel builds
-MAKEOPTS="${MAKEOPTS} -j1"
+
+# problems with parallel builds
+MAKEOPTS="${MAKEOPTS} -j1"
src_unpack() {
unpack ${A}
@@ -48,7 +48,7 @@ src_unpack() {
src_compile() {
- local myconf
+ local myconf
use mysql \
&& myconf="${myconf} --with-mysql=/usr" \
@@ -85,8 +85,8 @@ src_compile() {
# not in portage (http://linux.techass.com/projects/xdb/)
myconf="${myconf} --without-xbase"
myconf="${myconf} --without-msql"
-
- # closed source dbs
+
+ # closed source dbs
myconf="${myconf} --without-ibmdb2"
myconf="${myconf} --without-sybase"
use oci8 || myconf="${myconf} --without-oracle"
@@ -95,9 +95,9 @@ src_compile() {
if has_version "=sys-libs/readline-4.1*"; then
export CONFIG_TOOL_HEADERS="wrong"
fi
-
+
gnome2_src_compile ${myconf}
-
+
unset CONFIG_TOOL_HEADERS
-
+
}