summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/akonadiconsole/akonadiconsole-4.12.1.ebuild')
-rw-r--r--kde-base/akonadiconsole/akonadiconsole-4.12.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/kde-base/akonadiconsole/akonadiconsole-4.12.1.ebuild b/kde-base/akonadiconsole/akonadiconsole-4.12.1.ebuild
new file mode 100644
index 000000000000..981f6c92dfec
--- /dev/null
+++ b/kde-base/akonadiconsole/akonadiconsole-4.12.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/akonadiconsole/akonadiconsole-4.12.1.ebuild,v 1.1 2014/01/18 11:23:45 dilfridge Exp $
+
+EAPI=5
+
+KMNAME="kdepim"
+inherit kde4-meta
+
+DESCRIPTION="Akonadi developer console"
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+DEPEND="
+ $(add_kdebase_dep kdelibs 'semantic-desktop')
+ $(add_kdebase_dep kdepimlibs)
+ $(add_kdebase_dep kdepim-common-libs)
+ $(add_kdebase_dep nepomuk-core)
+ $(add_kdebase_dep nepomuk-widgets)
+ app-office/akonadi-server
+"
+RDEPEND="${DEPEND}"
+
+KMEXTRACTONLY="
+ akonadi_next/
+ calendarsupport/
+ messageviewer/
+"