summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/drkonqi/drkonqi-4.12.1.ebuild')
-rw-r--r--kde-base/drkonqi/drkonqi-4.12.1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/kde-base/drkonqi/drkonqi-4.12.1.ebuild b/kde-base/drkonqi/drkonqi-4.12.1.ebuild
new file mode 100644
index 000000000000..21cdf17b713c
--- /dev/null
+++ b/kde-base/drkonqi/drkonqi-4.12.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/drkonqi/drkonqi-4.12.1.ebuild,v 1.1 2014/01/18 11:23:31 dilfridge Exp $
+
+EAPI=5
+
+KMNAME="kde-runtime"
+inherit kde4-meta
+
+DESCRIPTION="KDE crash handler, gives the user feedback if a program crashed"
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86 ~x86-fbsd ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+DEPEND="
+ $(add_kdebase_dep kdepimlibs)
+"
+RDEPEND="${DEPEND}"
+
+pkg_postinst() {
+ kde4-meta_pkg_postinst
+ if ! has_version "sys-devel/gdb"; then
+ elog "For more usability consider installing following packages:"
+ elog " sys-devel/gdb - Easier debugging support"
+ fi
+}