summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/katepart/katepart-4.7.3.ebuild')
-rw-r--r--kde-base/katepart/katepart-4.7.3.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/kde-base/katepart/katepart-4.7.3.ebuild b/kde-base/katepart/katepart-4.7.3.ebuild
new file mode 100644
index 000000000000..2eddd5440bc5
--- /dev/null
+++ b/kde-base/katepart/katepart-4.7.3.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/katepart/katepart-4.7.3.ebuild,v 1.1 2011/11/02 20:48:05 alexxy Exp $
+
+EAPI=4
+
+KDE_HANDBOOK="optional"
+KMNAME="kate"
+KMMODULE="part"
+KDE_SCM="git"
+inherit kde4-meta
+
+DESCRIPTION="KDE Editor KPart"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE="debug"
+
+add_blocker kdelibs 4.6.50
+
+src_configure() {
+ local mycmakeargs=(
+ "-DKDE4_BUILD_TESTS=OFF"
+ )
+
+ kde4-meta_src_configure
+}