summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kcalc/kcalc-4.12.1.ebuild')
-rw-r--r--kde-base/kcalc/kcalc-4.12.1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/kde-base/kcalc/kcalc-4.12.1.ebuild b/kde-base/kcalc/kcalc-4.12.1.ebuild
new file mode 100644
index 000000000000..22da9d3fc377
--- /dev/null
+++ b/kde-base/kcalc/kcalc-4.12.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kcalc/kcalc-4.12.1.ebuild,v 1.1 2014/01/18 11:23:44 dilfridge Exp $
+
+EAPI=5
+
+KDE_HANDBOOK="optional"
+CPPUNIT_REQUIRED="optional"
+inherit kde4-base
+
+DESCRIPTION="KDE calculator"
+HOMEPAGE="http://www.kde.org/applications/utilities/kcalc
+http://utils.kde.org/projects/kcalc"
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+DEPEND="
+ dev-libs/gmp
+"
+RDEPEND="${DEPEND}"
+
+RESTRICT=test
+# Testing result of: KNumber("nan") ^ KNumber("inf") should give nan and gives inf ...
+
+src_test() {
+ LANG=C kde4-base_src_test
+}