summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kdepim/kdepim-3.0.2.ebuild')
-rw-r--r--kde-base/kdepim/kdepim-3.0.2.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/kde-base/kdepim/kdepim-3.0.2.ebuild b/kde-base/kdepim/kdepim-3.0.2.ebuild
new file mode 100644
index 000000000000..07342e611d75
--- /dev/null
+++ b/kde-base/kdepim/kdepim-3.0.2.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Dan Armak <danarmak@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdepim/kdepim-3.0.2.ebuild,v 1.1 2002/06/27 19:33:43 danarmak Exp $
+
+inherit kde-dist
+
+DESCRIPTION="${DESCRIPTION}PIM"
+
+DEPEND="$DEPEND sys-devel/perl"
+
+newdepend "pda? ( >=dev-libs/pilot-link-0.9.0 )"
+
+use pda && myconf="$myconf --with-extra-includes=/usr/include/libpisock"
+
+src_install() {
+ kde_src_install
+ docinto html
+ dodoc *.html
+}