summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kephal/kephal-4.7.1.ebuild')
-rw-r--r--kde-base/kephal/kephal-4.7.1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/kde-base/kephal/kephal-4.7.1.ebuild b/kde-base/kephal/kephal-4.7.1.ebuild
new file mode 100644
index 000000000000..70b8631d8109
--- /dev/null
+++ b/kde-base/kephal/kephal-4.7.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kephal/kephal-4.7.1.ebuild,v 1.1 2011/09/07 20:14:04 alexxy Exp $
+
+EAPI=4
+
+KMNAME="kde-workspace"
+KMMODULE="libs/kephal"
+inherit kde4-meta
+
+DESCRIPTION="Allows handling of multihead systems via the XRandR extension"
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+RDEPEND="
+ x11-libs/libxkbfile
+ x11-libs/libXrandr
+"
+DEPEND="${RDEPEND}
+ x11-proto/randrproto
+"