summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kontact-specialdates/kontact-specialdates-3.5.2.ebuild')
-rw-r--r--kde-base/kontact-specialdates/kontact-specialdates-3.5.2.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/kde-base/kontact-specialdates/kontact-specialdates-3.5.2.ebuild b/kde-base/kontact-specialdates/kontact-specialdates-3.5.2.ebuild
new file mode 100644
index 000000000000..dd88e1ae3361
--- /dev/null
+++ b/kde-base/kontact-specialdates/kontact-specialdates-3.5.2.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kontact-specialdates/kontact-specialdates-3.5.2.ebuild,v 1.1 2006/03/22 20:15:35 danarmak Exp $
+
+KMNAME=kdepim
+KMNOMODULE=true
+MAXKDEVER=$PV
+KM_DEPRANGE="$PV $MAXKDEVER"
+inherit kde-meta eutils
+
+DESCRIPTION="Special Dates plugin for Kontact: displays a summary of important holidays and calendar events"
+KEYWORDS="~alpha ~amd64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+DEPEND="
+$(deprange $PV $MAXKDEVER kde-base/libkdepim)
+$(deprange $PV $MAXKDEVER kde-base/kontact)
+$(deprange $PV $MAXKDEVER kde-base/kaddressbook)
+$(deprange $PV $MAXKDEVER kde-base/korganizer)
+$(deprange 3.5.1 $MAXKDEVER kde-base/libkholidays)"
+RDEPEND="$DEPEND
+$(deprange $PV $MAXKDEVER kde-base/kmail)" # only to enable send mail functionality
+
+KMCOPYLIB="libkdepim libkdepim/
+ libkpinterfaces kontact/interfaces
+ libkaddressbook kaddressbook
+ libkorganizer_calendar korganizer
+ libkholidays libkholidays"
+KMEXTRACTONLY="libkholidays
+ kontact/interfaces/
+ kaddressbook
+ korganizer
+ libkdepim"
+KMEXTRA="kontact/plugins/specialdates"