summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/ksudoku/ksudoku-4.12.1.ebuild')
-rw-r--r--kde-base/ksudoku/ksudoku-4.12.1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/kde-base/ksudoku/ksudoku-4.12.1.ebuild b/kde-base/ksudoku/ksudoku-4.12.1.ebuild
new file mode 100644
index 000000000000..c32631530c60
--- /dev/null
+++ b/kde-base/ksudoku/ksudoku-4.12.1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/ksudoku/ksudoku-4.12.1.ebuild,v 1.1 2014/01/18 11:23:37 dilfridge Exp $
+
+EAPI=5
+
+KDE_HANDBOOK="optional"
+OPENGL_REQUIRED="optional"
+inherit kde4-base
+
+DESCRIPTION="KDE Sudoku"
+HOMEPAGE="
+ http://www.kde.org/applications/games/ksudoku/
+ http://games.kde.org/game.php?game=ksudoku
+"
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+DEPEND="
+ $(add_kdebase_dep libkdegames)
+ opengl? ( virtual/glu )
+"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ local mycmakeargs=(
+ $(cmake-utils_use_with opengl OpenGL)
+ )
+ kde4-base_src_configure
+}