summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kubrick/kubrick-4.12.1.ebuild')
-rw-r--r--kde-base/kubrick/kubrick-4.12.1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/kde-base/kubrick/kubrick-4.12.1.ebuild b/kde-base/kubrick/kubrick-4.12.1.ebuild
new file mode 100644
index 000000000000..e0a73d4d049a
--- /dev/null
+++ b/kde-base/kubrick/kubrick-4.12.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kubrick/kubrick-4.12.1.ebuild,v 1.1 2014/01/18 11:23:55 dilfridge Exp $
+
+EAPI=5
+
+KDE_HANDBOOK="optional"
+OPENGL_REQUIRED="always"
+inherit kde4-base
+
+DESCRIPTION="A game based on the \"Rubik's Cube\" puzzle."
+HOMEPAGE="http://www.kde.org/applications/games/kubrick/"
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+RDEPEND="$(add_kdebase_dep libkdegames)
+ virtual/glu
+"
+DEPEND="${RDEPEND}
+ virtual/opengl
+"