summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/nepomuk/nepomuk-4.0.2.ebuild')
-rw-r--r--kde-base/nepomuk/nepomuk-4.0.2.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/kde-base/nepomuk/nepomuk-4.0.2.ebuild b/kde-base/nepomuk/nepomuk-4.0.2.ebuild
new file mode 100644
index 000000000000..c130084b7f15
--- /dev/null
+++ b/kde-base/nepomuk/nepomuk-4.0.2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/nepomuk/nepomuk-4.0.2.ebuild,v 1.1 2008/03/11 00:02:39 philantrop Exp $
+
+EAPI="1"
+
+KMNAME=kdebase-runtime
+inherit kde4-meta
+
+DESCRIPTION="Nepomuk KDE4 client"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug"
+
+# dev-cpp/clucene provides the optional strigi backend.
+# As there's currently no other *usable* strigi backend, I've added it as a hard
+# dependency.
+DEPEND="
+ >=app-misc/strigi-0.5.7
+ dev-cpp/clucene
+ >=dev-libs/soprano-2.0.0"
+RDEPEND="${DEPEND}"
+
+KDE4_BUILT_WITH_USE_CHECK="app-misc/strigi dbus qt4"