summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-plugins')
-rw-r--r--media-plugins/mythvideo/ChangeLog6
-rw-r--r--media-plugins/mythvideo/mythvideo-0.19.ebuild16
-rw-r--r--media-plugins/mythvideo/mythvideo-0.20_p11671.ebuild16
-rw-r--r--media-plugins/mythvideo/mythvideo-0.20_p12824.ebuild14
4 files changed, 28 insertions, 24 deletions
diff --git a/media-plugins/mythvideo/ChangeLog b/media-plugins/mythvideo/ChangeLog
index 62aee1f4fcfb..f27919e4c278 100644
--- a/media-plugins/mythvideo/ChangeLog
+++ b/media-plugins/mythvideo/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for media-plugins/mythvideo
# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythvideo/ChangeLog,v 1.43 2007/02/21 22:43:01 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythvideo/ChangeLog,v 1.44 2007/03/19 14:57:25 genone Exp $
+
+ 19 Mar 2007; Marius Mauch <genone@gentoo.org> mythvideo-0.19.ebuild,
+ mythvideo-0.20_p11671.ebuild, mythvideo-0.20_p12824.ebuild:
+ Replacing einfo with elog
*mythvideo-0.20_p12824 (21 Feb 2007)
diff --git a/media-plugins/mythvideo/mythvideo-0.19.ebuild b/media-plugins/mythvideo/mythvideo-0.19.ebuild
index d6110e011ee2..df2922a31d58 100644
--- a/media-plugins/mythvideo/mythvideo-0.19.ebuild
+++ b/media-plugins/mythvideo/mythvideo-0.19.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythvideo/mythvideo-0.19.ebuild,v 1.7 2006/11/07 07:45:47 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythvideo/mythvideo-0.19.ebuild,v 1.8 2007/03/19 14:57:25 genone Exp $
inherit eutils mythtv-plugins
@@ -22,10 +22,10 @@ src_unpack() {
}
pkg_postinst() {
- einfo "MythVideo can use any media player to playback files, since"
- einfo "it's a setting in the setup menu."
- einfo
- einfo "MythTv also has an 'Internal' player you can use, though"
- einfo "it will not support as many formats. If you want to use it,"
- einfo "set the player to 'Internal' (note spelling)."
+ elog "MythVideo can use any media player to playback files, since"
+ elog "it's a setting in the setup menu."
+ elog
+ elog "MythTv also has an 'Internal' player you can use, though"
+ elog "it will not support as many formats. If you want to use it,"
+ elog "set the player to 'Internal' (note spelling)."
}
diff --git a/media-plugins/mythvideo/mythvideo-0.20_p11671.ebuild b/media-plugins/mythvideo/mythvideo-0.20_p11671.ebuild
index f123a6a73698..9c5b6233dc59 100644
--- a/media-plugins/mythvideo/mythvideo-0.20_p11671.ebuild
+++ b/media-plugins/mythvideo/mythvideo-0.20_p11671.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythvideo/mythvideo-0.20_p11671.ebuild,v 1.2 2006/12/24 08:07:27 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythvideo/mythvideo-0.20_p11671.ebuild,v 1.3 2007/03/19 14:57:25 genone Exp $
inherit mythtv-plugins
@@ -17,10 +17,10 @@ RDEPEND="dev-perl/libwww-perl
DEPEND="${RDEPEND}"
pkg_postinst() {
- einfo "MythVideo can use any media player to playback files, since"
- einfo "it's a setting in the setup menu."
- einfo
- einfo "MythTv also has an 'Internal' player you can use, though"
- einfo "it will not support as many formats. If you want to use it,"
- einfo "set the player to 'Internal' (note spelling & caps)."
+ elog "MythVideo can use any media player to playback files, since"
+ elog "it's a setting in the setup menu."
+ elog
+ elog "MythTv also has an 'Internal' player you can use, though"
+ elog "it will not support as many formats. If you want to use it,"
+ elog "set the player to 'Internal' (note spelling & caps)."
}
diff --git a/media-plugins/mythvideo/mythvideo-0.20_p12824.ebuild b/media-plugins/mythvideo/mythvideo-0.20_p12824.ebuild
index 7b0b6091f984..eba634da62d9 100644
--- a/media-plugins/mythvideo/mythvideo-0.20_p12824.ebuild
+++ b/media-plugins/mythvideo/mythvideo-0.20_p12824.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythvideo/mythvideo-0.20_p12824.ebuild,v 1.1 2007/02/21 22:43:01 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythvideo/mythvideo-0.20_p12824.ebuild,v 1.2 2007/03/19 14:57:25 genone Exp $
inherit mythtv-plugins
@@ -17,10 +17,10 @@ RDEPEND="dev-perl/libwww-perl
DEPEND="${RDEPEND}"
pkg_postinst() {
- einfo "MythVideo can use any media player to playback files, since"
- einfo "it's a setting in the setup menu."
- einfo
- einfo "MythTv also has an 'Internal' player you can use, though"
- einfo "it will not support as many formats. If you want to use it,"
- einfo "set the player to 'Internal' (note spelling & caps)."
+ elog "MythVideo can use any media player to playback files, since"
+ elog "it's a setting in the setup menu."
+ elog
+ elog "MythTv also has an 'Internal' player you can use, though"
+ elog "it will not support as many formats. If you want to use it,"
+ elog "set the player to 'Internal' (note spelling & caps)."
}