summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-video/transcode/transcode-0.6.6.ebuild')
-rw-r--r--media-video/transcode/transcode-0.6.6.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/media-video/transcode/transcode-0.6.6.ebuild b/media-video/transcode/transcode-0.6.6.ebuild
index 06100c64096c..501f5792d222 100644
--- a/media-video/transcode/transcode-0.6.6.ebuild
+++ b/media-video/transcode/transcode-0.6.6.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/transcode/transcode-0.6.6.ebuild,v 1.5 2003/08/06 13:37:27 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/transcode/transcode-0.6.6.ebuild,v 1.6 2003/09/07 00:08:13 msterret Exp $
inherit libtool flag-o-matic
# Don't build with -mfpmath=sse || -fPic or it will break. (Bug #14920)
-filter-mfpmath "sse"
+filter-mfpmath "sse"
filter-flags -fPIC
filter-flags "-maltivec -mabi=altivec"
@@ -99,12 +99,12 @@ src_compile() {
[ -f ${ROOT}/usr/include/postproc/postprocess.h ] && \
myconf="${myconf} --with-libpostproc-builddir=${ROOT}/usr/lib"
-
+
econf ${myconf} CFLAGS="${CFLAGS} -DDCT_YUV_PRECISION=1" || die
# Do not use emake !!
- # export CFLAGS="${CFLAGS} -DDCT_YUV_PRECISION=1"
-
+ # export CFLAGS="${CFLAGS} -DDCT_YUV_PRECISION=1"
+
make all || die
# subrip stuff