summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-video/vobcopy')
-rw-r--r--media-video/vobcopy/ChangeLog7
-rw-r--r--media-video/vobcopy/vobcopy-1.1.1.ebuild30
2 files changed, 36 insertions, 1 deletions
diff --git a/media-video/vobcopy/ChangeLog b/media-video/vobcopy/ChangeLog
index 17a9e2849f37..906db28ea07c 100644
--- a/media-video/vobcopy/ChangeLog
+++ b/media-video/vobcopy/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for media-video/vobcopy
# Copyright 2000-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/vobcopy/ChangeLog,v 1.37 2008/05/01 21:41:51 aballier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/vobcopy/ChangeLog,v 1.38 2008/08/17 08:42:58 aballier Exp $
+
+*vobcopy-1.1.1 (17 Aug 2008)
+
+ 17 Aug 2008; Alexis Ballier <aballier@gentoo.org> +vobcopy-1.1.1.ebuild:
+ version bump
01 May 2008; Alexis Ballier <aballier@gentoo.org> -vobcopy-1.0.0.ebuild,
-vobcopy-1.0.1.ebuild:
diff --git a/media-video/vobcopy/vobcopy-1.1.1.ebuild b/media-video/vobcopy/vobcopy-1.1.1.ebuild
new file mode 100644
index 000000000000..d02cca0236a5
--- /dev/null
+++ b/media-video/vobcopy/vobcopy-1.1.1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-video/vobcopy/vobcopy-1.1.1.ebuild,v 1.1 2008/08/17 08:42:58 aballier Exp $
+
+inherit toolchain-funcs
+
+IUSE=""
+
+DESCRIPTION="copies DVD .vob files to harddisk, decrypting them on the way"
+HOMEPAGE="http://lpn.rnbhq.org/"
+SRC_URI="http://lpn.rnbhq.org/download/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~sparc ~x86"
+
+DEPEND=">=media-libs/libdvdread-0.9.4"
+
+src_compile() {
+ tc-export CC
+ ./configure.sh --with-lfs
+ emake || die "emake failed"
+}
+
+src_install() {
+ dobin vobcopy || die "dobin failed"
+ doman vobcopy.1 || die "doman failed"
+ dodoc Changelog README FAQ THANKS TODO alternative_programs.txt \
+ || die "dodoc failed"
+}