summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/hyperic-hq-agent/hyperic-hq-agent-2.6.27.ebuild')
-rw-r--r--net-analyzer/hyperic-hq-agent/hyperic-hq-agent-2.6.27.ebuild20
1 files changed, 10 insertions, 10 deletions
diff --git a/net-analyzer/hyperic-hq-agent/hyperic-hq-agent-2.6.27.ebuild b/net-analyzer/hyperic-hq-agent/hyperic-hq-agent-2.6.27.ebuild
index d8a2d7338a4e..9d49bcedf1e9 100644
--- a/net-analyzer/hyperic-hq-agent/hyperic-hq-agent-2.6.27.ebuild
+++ b/net-analyzer/hyperic-hq-agent/hyperic-hq-agent-2.6.27.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/hyperic-hq-agent/hyperic-hq-agent-2.6.27.ebuild,v 1.1 2006/06/30 01:50:08 mattm Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/hyperic-hq-agent/hyperic-hq-agent-2.6.27.ebuild,v 1.2 2007/05/01 17:48:59 genone Exp $
inherit eutils
@@ -29,12 +29,12 @@ src_install() {
pkg_postinst() {
- einfo "You should perform the following before attempting to start the agent:"
- einfo
- einfo "1) read and agree to the _commercial license_ at /usr/portage/licenses/hyperic"
- einfo "2) ensure that your server has a license key permitting an additional agent install."
- einfo "3) have your server ip, admin username, and admin password available"
- einfo "4) rc-update add hyperic-hq-agent default"
- einfo "5) /etc/init.d/hyperic-hq-agent start"
- einfo
+ elog "You should perform the following before attempting to start the agent:"
+ elog
+ elog "1) read and agree to the _commercial license_ at /usr/portage/licenses/hyperic"
+ elog "2) ensure that your server has a license key permitting an additional agent install."
+ elog "3) have your server ip, admin username, and admin password available"
+ elog "4) rc-update add hyperic-hq-agent default"
+ elog "5) /etc/init.d/hyperic-hq-agent start"
+ elog
}