summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-im/pymsn-t')
-rw-r--r--net-im/pymsn-t/ChangeLog8
-rw-r--r--net-im/pymsn-t/pymsn-t-0.11.3-r1.ebuild12
-rw-r--r--net-im/pymsn-t/pymsn-t-0.11.3-r2.ebuild12
-rw-r--r--net-im/pymsn-t/pymsn-t-0.11.3.ebuild12
4 files changed, 21 insertions, 23 deletions
diff --git a/net-im/pymsn-t/ChangeLog b/net-im/pymsn-t/ChangeLog
index b14b98b74551..4e46d8cce047 100644
--- a/net-im/pymsn-t/ChangeLog
+++ b/net-im/pymsn-t/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-im/pymsn-t
-# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/pymsn-t/ChangeLog,v 1.18 2009/03/09 14:12:04 armin76 Exp $
+# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/pymsn-t/ChangeLog,v 1.19 2010/06/08 16:05:44 arfrever Exp $
+
+ 08 Jun 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ pymsn-t-0.11.3.ebuild, pymsn-t-0.11.3-r1.ebuild, pymsn-t-0.11.3-r2.ebuild:
+ Delete calls to deprecated python_version().
09 Mar 2009; Raúl Porcel <armin76@gentoo.org> pymsn-t-0.11.3-r2.ebuild:
x86 stable wrt #259887
diff --git a/net-im/pymsn-t/pymsn-t-0.11.3-r1.ebuild b/net-im/pymsn-t/pymsn-t-0.11.3-r1.ebuild
index fbfc600bade9..53f56f6ff8f9 100644
--- a/net-im/pymsn-t/pymsn-t-0.11.3-r1.ebuild
+++ b/net-im/pymsn-t/pymsn-t-0.11.3-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2008 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/pymsn-t/pymsn-t-0.11.3-r1.ebuild,v 1.2 2008/09/17 21:23:55 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/pymsn-t/pymsn-t-0.11.3-r1.ebuild,v 1.3 2010/06/08 16:05:44 arfrever Exp $
NEED_PYTHON=2.3
@@ -31,8 +31,7 @@ src_unpack() {
src_install() {
local inspath
- python_version
- inspath=/usr/$(get_libdir)/python${PYVER}/site-packages/${PN}
+ inspath=$(python_get_sitedir)/${PN}
insinto ${inspath}
doins -r data src
newins PyMSNt.py ${PN}.py
@@ -59,13 +58,12 @@ src_install() {
}
pkg_postinst() {
- python_version
- python_mod_optimize /usr/$(get_libdir)/python${PYVER}/site-packages/${PN}
+ python_mod_optimize $(python_get_sitedir)/${PN}
elog "A sample configuration file has been installed in /etc/jabber/${PN}.xml."
elog "Please edit it and the configuration of your Jabber server to match."
}
pkg_postrm() {
- python_mod_cleanup /usr/$(get_libdir)/python*/site-packages/${PN}
+ python_mod_cleanup $(python_get_sitedir)/${PN}
}
diff --git a/net-im/pymsn-t/pymsn-t-0.11.3-r2.ebuild b/net-im/pymsn-t/pymsn-t-0.11.3-r2.ebuild
index ddc6949f7582..d2d56e81be0d 100644
--- a/net-im/pymsn-t/pymsn-t-0.11.3-r2.ebuild
+++ b/net-im/pymsn-t/pymsn-t-0.11.3-r2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/pymsn-t/pymsn-t-0.11.3-r2.ebuild,v 1.3 2009/03/09 14:12:04 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/pymsn-t/pymsn-t-0.11.3-r2.ebuild,v 1.4 2010/06/08 16:05:44 arfrever Exp $
NEED_PYTHON=2.3
@@ -34,8 +34,7 @@ src_unpack() {
src_install() {
local inspath
- python_version
- inspath=/usr/$(get_libdir)/python${PYVER}/site-packages/${PN}
+ inspath=$(python_get_sitedir)/${PN}
insinto ${inspath}
doins -r data src
newins PyMSNt.py ${PN}.py
@@ -62,13 +61,12 @@ src_install() {
}
pkg_postinst() {
- python_version
- python_mod_optimize /usr/$(get_libdir)/python${PYVER}/site-packages/${PN}
+ python_mod_optimize $(python_get_sitedir)/${PN}
elog "A sample configuration file has been installed in /etc/jabber/${PN}.xml."
elog "Please edit it and the configuration of your Jabber server to match."
}
pkg_postrm() {
- python_mod_cleanup /usr/$(get_libdir)/python*/site-packages/${PN}
+ python_mod_cleanup $(python_get_sitedir)/${PN}
}
diff --git a/net-im/pymsn-t/pymsn-t-0.11.3.ebuild b/net-im/pymsn-t/pymsn-t-0.11.3.ebuild
index 048f41c92c25..82a86d70c563 100644
--- a/net-im/pymsn-t/pymsn-t-0.11.3.ebuild
+++ b/net-im/pymsn-t/pymsn-t-0.11.3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2008 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/pymsn-t/pymsn-t-0.11.3.ebuild,v 1.2 2008/05/29 17:41:37 hawking Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/pymsn-t/pymsn-t-0.11.3.ebuild,v 1.3 2010/06/08 16:05:44 arfrever Exp $
NEED_PYTHON=2.3
@@ -26,8 +26,7 @@ RDEPEND="${DEPEND}
src_install() {
local inspath
- python_version
- inspath=/usr/$(get_libdir)/python${PYVER}/site-packages/${PN}
+ inspath=$(python_get_sitedir)/${PN}
insinto ${inspath}
doins -r data src
newins PyMSNt.py ${PN}.py
@@ -54,13 +53,12 @@ src_install() {
}
pkg_postinst() {
- python_version
- python_mod_optimize /usr/$(get_libdir)/python${PYVER}/site-packages/${PN}
+ python_mod_optimize $(python_get_sitedir)/${PN}
elog "A sample configuration file has been installed in /etc/jabber/${PN}.xml."
elog "Please edit it and the configuration of your Jabber server to match."
}
pkg_postrm() {
- python_mod_cleanup /usr/$(get_libdir)/python*/site-packages/${PN}
+ python_mod_cleanup $(python_get_sitedir)/${PN}
}