summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-irc/xchat/xchat-2.0.4.ebuild')
-rw-r--r--net-irc/xchat/xchat-2.0.4.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/net-irc/xchat/xchat-2.0.4.ebuild b/net-irc/xchat/xchat-2.0.4.ebuild
index 7a4bf59b342d..08ff976b59f9 100644
--- a/net-irc/xchat/xchat-2.0.4.ebuild
+++ b/net-irc/xchat/xchat-2.0.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/net-irc/xchat/xchat-2.0.4.ebuild,v 1.8 2003/09/04 12:47:35 obz Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-irc/xchat/xchat-2.0.4.ebuild,v 1.9 2003/09/06 22:02:56 msterret Exp $
inherit eutils
@@ -37,13 +37,13 @@ src_compile() {
# xchat's configure script uses sys.path to find library path
# instead of python-config (#25943)
unset PYTHONPATH
-
+
# test for local usage of xchatnogtk
- local gtkconf
+ local gtkconf
use xchatnogtk \
&& gtkconf="--disable-gtkfe" \
|| gtkconf="--enable-gtkfe"
-
+
econf \
${gtkconf} \
`use_enable ssl openssl` \
@@ -56,19 +56,19 @@ src_compile() {
`use_enable xchattext textfe` \
--program-suffix=-2 \
|| die "Configure failed"
-
+
MAKEOPTS="-j1" emake || die "Compile failed"
}
src_install() {
- # some magic to create a menu entry for xchat 2
+ # some magic to create a menu entry for xchat 2
mv xchat.desktop xchat.desktop.old
sed -e "s:Exec=xchat:Exec=xchat-2:" -e "s:Name=XChat IRC:Name=XChat 2 IRC:" xchat.desktop.old > xchat.desktop
einstall install || die "Install failed"
# install plugin development header
- insinto /usr/include/xchat
+ insinto /usr/include/xchat
doins src/common/xchat-plugin.h
dodoc AUTHORS COPYING ChangeLog README*