summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-mail/hotwayd/hotwayd-0.8.ebuild')
-rw-r--r--net-mail/hotwayd/hotwayd-0.8.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/net-mail/hotwayd/hotwayd-0.8.ebuild b/net-mail/hotwayd/hotwayd-0.8.ebuild
index b42dd6df2023..bb423ba801ee 100644
--- a/net-mail/hotwayd/hotwayd-0.8.ebuild
+++ b/net-mail/hotwayd/hotwayd-0.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/hotwayd/hotwayd-0.8.ebuild,v 1.5 2004/11/12 12:08:03 tomk Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/hotwayd/hotwayd-0.8.ebuild,v 1.6 2004/12/28 21:25:24 ticho Exp $
inherit eutils
@@ -18,7 +18,7 @@ DEPEND="virtual/inetd
dev-libs/libxml2"
src_compile() {
- epatch ${FILESDIR}/${P}-amd64.patch || die "epatch ${P}-amd64.patch failed"
+ epatch ${FILESDIR}/${PN}-${PV%.*}-amd64.patch || die "epatch ${PN}-${PV%.*}-amd64.patch failed"
econf || die "econf failed"
emake || die "emake failed"
}