summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/unix2tcp/unix2tcp-0.8.2.ebuild')
-rw-r--r--net-misc/unix2tcp/unix2tcp-0.8.2.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/net-misc/unix2tcp/unix2tcp-0.8.2.ebuild b/net-misc/unix2tcp/unix2tcp-0.8.2.ebuild
new file mode 100644
index 000000000000..d5cfa32803f1
--- /dev/null
+++ b/net-misc/unix2tcp/unix2tcp-0.8.2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/unix2tcp/unix2tcp-0.8.2.ebuild,v 1.1 2004/05/07 17:55:26 dragonheart Exp $
+
+inherit eutils
+
+DESCRIPTION="a connection forwarder that converts Unix sockets into TCP sockets"
+HOMEPAGE="http://dizzy.roedu.net/unix2tcp/"
+SRC_URI="http://dizzy.roedu.net/unix2tcp/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~s390"
+
+DEPEND="sys-devel/gcc
+ virtual/glibc"
+
+RDEPEND="virtual/glibc"
+
+src_compile() {
+ econf || die
+ emake || die
+}
+
+src_install() {
+ emake DESTDIR=${D} install || die
+ dodoc ChangeLog README
+}
+
+