summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-p2p/giftcurs/giftcurs-0.6.0.ebuild')
-rw-r--r--net-p2p/giftcurs/giftcurs-0.6.0.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/net-p2p/giftcurs/giftcurs-0.6.0.ebuild b/net-p2p/giftcurs/giftcurs-0.6.0.ebuild
index 2325c0b2705e..de77b2a80765 100644
--- a/net-p2p/giftcurs/giftcurs-0.6.0.ebuild
+++ b/net-p2p/giftcurs/giftcurs-0.6.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-p2p/giftcurs/giftcurs-0.6.0.ebuild,v 1.1 2003/07/10 16:14:18 spider Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/giftcurs/giftcurs-0.6.0.ebuild,v 1.2 2003/09/07 00:17:34 msterret Exp $
MY_P="giFTcurs-${PV}"
S="${WORKDIR}/${MY_P}"
@@ -18,17 +18,17 @@ DEPEND="virtual/glibc
src_compile() {
local myconf=""
-
+
use gpm || myconf="${myconf} --disable-mouse --disable-libgpm"
- use nls || myconf="${myconf} --disable-nls"
+ use nls || myconf="${myconf} --disable-nls"
econf $myconf || die "./configure failed"
-
+
emake || die "Compilation failed"
}
src_install() {
einstall || die "Installation failed"
-
+
dodoc ABOUT-NLS AUTHORS COPYING ChangeLog NEWS README THANKS TODO
}