summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-www/horde-pear/horde-pear-1.1.ebuild')
-rw-r--r--net-www/horde-pear/horde-pear-1.1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/net-www/horde-pear/horde-pear-1.1.ebuild b/net-www/horde-pear/horde-pear-1.1.ebuild
new file mode 100644
index 000000000000..1db23f130a80
--- /dev/null
+++ b/net-www/horde-pear/horde-pear-1.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-www/horde-pear/horde-pear-1.1.ebuild,v 1.1 2003/09/11 18:58:52 mholzer Exp $
+
+DESCRIPTION="Horde Application Framework PHP PEAR files ${PV}"
+HOMEPAGE="http://www.horde.org"
+MY_P="${P/horde-/}"
+SRC_URI="ftp://ftp.horde.org/pub/pear/${MY_P}.tar.bz2"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~sparc ~alpha"
+DEPEND=""
+RDEPEND=">=dev-php/mod_php-4.1.0
+ >=sys-devel/gettext-0.10.40
+ >=dev-libs/libxml2-2.4.21-r1"
+IUSE=""
+S="${WORKDIR}/pear"
+src_compile() {
+ #nothing to compile
+ echo "Nothing to compile"
+}
+
+src_install () {
+ mkdir -p ${D}/usr/lib
+ cp -a ${S} ${D}/usr/lib/php
+}