summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-zope/zope-security/zope-security-3.8.1.ebuild')
-rw-r--r--net-zope/zope-security/zope-security-3.8.1.ebuild47
1 files changed, 0 insertions, 47 deletions
diff --git a/net-zope/zope-security/zope-security-3.8.1.ebuild b/net-zope/zope-security/zope-security-3.8.1.ebuild
deleted file mode 100644
index dca915595a82..000000000000
--- a/net-zope/zope-security/zope-security-3.8.1.ebuild
+++ /dev/null
@@ -1,47 +0,0 @@
-# Copyright 1999-2011 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-security/zope-security-3.8.1.ebuild,v 1.1 2011/05/04 20:11:14 arfrever Exp $
-
-EAPI="3"
-PYTHON_DEPEND="2"
-SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="3.* *-jython"
-
-inherit distutils
-
-MY_PN="${PN/-/.}"
-MY_P="${MY_PN}-${PV}"
-
-DESCRIPTION="Zope Security Framework"
-HOMEPAGE="http://pypi.python.org/pypi/zope.security"
-SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-LICENSE="ZPL"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~ppc ~sparc ~x86"
-IUSE=""
-
-RDEPEND="dev-python/pytz
- dev-python/restrictedpython
- net-zope/zope-component
- net-zope/zope-configuration
- net-zope/zope-exceptions
- net-zope/zope-i18nmessageid
- net-zope/zope-interface
- net-zope/zope-location
- net-zope/zope-proxy
- net-zope/zope-schema"
-DEPEND="${RDEPEND}
- dev-python/setuptools"
-
-S="${WORKDIR}/${MY_P}"
-
-PYTHON_CFLAGS=("2.* + -fno-strict-aliasing")
-
-DOCS="CHANGES.txt README.txt"
-PYTHON_MODNAME="${PN/-//}"
-
-src_install() {
- distutils_src_install
- python_clean_installation_image
-}