summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-zope/zopeskel/zopeskel-2.14.2.ebuild')
-rw-r--r--net-zope/zopeskel/zopeskel-2.14.2.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/net-zope/zopeskel/zopeskel-2.14.2.ebuild b/net-zope/zopeskel/zopeskel-2.14.2.ebuild
new file mode 100644
index 000000000000..1463a46f290f
--- /dev/null
+++ b/net-zope/zopeskel/zopeskel-2.14.2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zopeskel/zopeskel-2.14.2.ebuild,v 1.1 2009/12/08 17:04:41 arfrever Exp $
+
+EAPI="2"
+SUPPORT_PYTHON_ABIS="1"
+
+inherit distutils
+
+MY_PN="ZopeSkel"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="A collection of skeletons for quickstarting Zope projects."
+HOMEPAGE="http://pypi.python.org/pypi/ZopeSkel"
+SRC_URI="http://pypi.python.org/packages/source/${MY_PN:0:1}/${MY_PN}/${MY_P}.zip"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND="dev-python/pastescript"
+DEPEND="${RDEPEND}
+ app-arch/unzip
+ dev-python/setuptools"
+RESTRICT_PYTHON_ABIS="3.*"
+
+S="${WORKDIR}/${MY_P}"