summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-zope')
-rw-r--r--net-zope/zope-app-publication/ChangeLog10
-rw-r--r--net-zope/zope-app-publication/zope-app-publication-3.13.0.ebuild44
2 files changed, 52 insertions, 2 deletions
diff --git a/net-zope/zope-app-publication/ChangeLog b/net-zope/zope-app-publication/ChangeLog
index bb81e610ca92..0fce25d03986 100644
--- a/net-zope/zope-app-publication/ChangeLog
+++ b/net-zope/zope-app-publication/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for net-zope/zope-app-publication
-# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-app-publication/ChangeLog,v 1.10 2010/09/17 14:59:37 arfrever Exp $
+# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-app-publication/ChangeLog,v 1.11 2011/01/25 22:26:56 arfrever Exp $
+
+*zope-app-publication-3.13.0 (25 Jan 2011)
+
+ 25 Jan 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ -zope-app-publication-3.12.0.ebuild, +zope-app-publication-3.13.0.ebuild:
+ Version bump.
*zope-app-publication-3.12.0 (17 Sep 2010)
diff --git a/net-zope/zope-app-publication/zope-app-publication-3.13.0.ebuild b/net-zope/zope-app-publication/zope-app-publication-3.13.0.ebuild
new file mode 100644
index 000000000000..d4c53d1bdf18
--- /dev/null
+++ b/net-zope/zope-app-publication/zope-app-publication-3.13.0.ebuild
@@ -0,0 +1,44 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-app-publication/zope-app-publication-3.13.0.ebuild,v 1.1 2011/01/25 22:26:56 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.* *-jython"
+
+inherit distutils
+
+MY_PN="${PN//-/.}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Zope publication"
+HOMEPAGE="http://pypi.python.org/pypi/zope.app.publication"
+SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
+
+LICENSE="ZPL"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ppc ~sparc ~x86"
+IUSE=""
+
+RDEPEND="net-zope/zodb
+ net-zope/zope-authentication
+ net-zope/zope-browser
+ net-zope/zope-component
+ net-zope/zope-configuration
+ net-zope/zope-error
+ net-zope/zope-event
+ net-zope/zope-interface
+ net-zope/zope-location
+ >=net-zope/zope-publisher-3.12.4
+ net-zope/zope-security
+ net-zope/zope-schema
+ net-zope/zope-testing
+ >=net-zope/zope-traversing-3.9.0"
+DEPEND="${RDEPEND}
+ dev-python/setuptools"
+
+S="${WORKDIR}/${MY_P}"
+
+DOCS="CHANGES.txt README.txt"
+PYTHON_MODNAME="${PN//-//}"