summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'rox-base/rox-lib/rox-lib-2.0.4-r1.ebuild')
-rw-r--r--rox-base/rox-lib/rox-lib-2.0.4-r1.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/rox-base/rox-lib/rox-lib-2.0.4-r1.ebuild b/rox-base/rox-lib/rox-lib-2.0.4-r1.ebuild
index 9845e2fefc1a..76c4389f5aa6 100644
--- a/rox-base/rox-lib/rox-lib-2.0.4-r1.ebuild
+++ b/rox-base/rox-lib/rox-lib-2.0.4-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/rox-base/rox-lib/rox-lib-2.0.4-r1.ebuild,v 1.4 2008/06/04 12:34:25 lack Exp $
+# $Header: /var/cvsroot/gentoo-x86/rox-base/rox-lib/rox-lib-2.0.4-r1.ebuild,v 1.5 2008/06/04 13:15:41 lack Exp $
NEED_PYTHON="2.3"
inherit python eutils multilib
@@ -51,5 +51,6 @@ pkg_postinst() {
}
pkg_postrm() {
- python_mod_cleanup
+ local baselibdir="/usr/$(get_libdir)"
+ python_mod_cleanup "${baselibdir}/ROX-Lib2/"
}