summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-mathematics/otter/otter-3.2.ebuild')
-rw-r--r--sci-mathematics/otter/otter-3.2.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/sci-mathematics/otter/otter-3.2.ebuild b/sci-mathematics/otter/otter-3.2.ebuild
new file mode 100644
index 000000000000..8df49ba2953f
--- /dev/null
+++ b/sci-mathematics/otter/otter-3.2.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/otter/otter-3.2.ebuild,v 1.1 2004/12/28 14:56:31 ribosome Exp $
+
+DESCRIPTION="An Automated Deduction System."
+SRC_URI="http://www-unix.mcs.anl.gov/AR/${PN}/${P}.tar.gz"
+HOMEPAGE="http://www-unix.mcs.anl.gov/AR/otter/"
+
+KEYWORDS="x86"
+LICENSE="otter"
+SLOT="0"
+IUSE=""
+DEPEND="virtual/libc"
+S=${WORKDIR}/${P}/source
+WORK=${WORKDIR}/${P}
+
+
+src_compile() {
+ cd ${S}
+ emake || die
+ cd ${S}/mace
+ emake || die
+}
+
+src_install() {
+ cd ${S}
+ dobin otter mace/mace formed/formed
+ cd ${WORK}
+ dodoc README Legal Copying Changelog documents/*
+}
+