summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/debianutils/debianutils-1.13.3-r4.ebuild')
-rw-r--r--sys-apps/debianutils/debianutils-1.13.3-r4.ebuild18
1 files changed, 11 insertions, 7 deletions
diff --git a/sys-apps/debianutils/debianutils-1.13.3-r4.ebuild b/sys-apps/debianutils/debianutils-1.13.3-r4.ebuild
index e5fe3e532c77..7f329d74a14c 100644
--- a/sys-apps/debianutils/debianutils-1.13.3-r4.ebuild
+++ b/sys-apps/debianutils/debianutils-1.13.3-r4.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/debianutils/debianutils-1.13.3-r4.ebuild,v 1.1 2001/07/28 15:49:20 pete Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/debianutils/debianutils-1.13.3-r4.ebuild,v 1.2 2001/08/04 18:22:45 pete Exp $
S=${WORKDIR}/${P}
DESCRIPTION="A selection of tools from Debian"
@@ -33,17 +33,21 @@ src_install() {
into /
dobin readlink tempfile mktemp
- if [ -z "`use build`" ] && [ -z "`use bootcd`" ]
+ if [ -z "`use build`" ]
then
dobin run-parts
insopts -m755
exeinto /usr/sbin
doexe savelog
-
- doman mktemp.1 readlink.1 tempfile.1 run-parts.8 savelog.8
-
- cd debian
- dodoc changelog control copyright
+
+ if [ -z "`use bootcd`" ]
+ then
+ into /usr
+ doman mktemp.1 readlink.1 tempfile.1 run-parts.8 savelog.8
+
+ cd debian
+ dodoc changelog control copyright
+ fi
fi
}