summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-block/targetcli/targetcli-9999.ebuild')
-rw-r--r--sys-block/targetcli/targetcli-9999.ebuild7
1 files changed, 6 insertions, 1 deletions
diff --git a/sys-block/targetcli/targetcli-9999.ebuild b/sys-block/targetcli/targetcli-9999.ebuild
index 259db9ed1171..6e9db1a3f73a 100644
--- a/sys-block/targetcli/targetcli-9999.ebuild
+++ b/sys-block/targetcli/targetcli-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-block/targetcli/targetcli-9999.ebuild,v 1.1 2012/04/16 21:14:16 alexxy Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-block/targetcli/targetcli-9999.ebuild,v 1.2 2012/04/29 12:42:28 alexxy Exp $
EAPI=4
@@ -28,3 +28,8 @@ DEPEND="
RDEPEND="${DEPEND}"
CONFIG_CHECK="~TARGET_CORE"
+
+pkg_setup() {
+ linux-info_pkg_setyp
+ python_pkg_setup
+}