summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-cluster/openmpi/openmpi-1.3.1.ebuild')
-rw-r--r--sys-cluster/openmpi/openmpi-1.3.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-cluster/openmpi/openmpi-1.3.1.ebuild b/sys-cluster/openmpi/openmpi-1.3.1.ebuild
index d6d1b516c532..8c34d3952ece 100644
--- a/sys-cluster/openmpi/openmpi-1.3.1.ebuild
+++ b/sys-cluster/openmpi/openmpi-1.3.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/openmpi/openmpi-1.3.1.ebuild,v 1.1 2009/03/19 16:02:57 jsbronder Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/openmpi/openmpi-1.3.1.ebuild,v 1.2 2009/03/25 15:52:58 jsbronder Exp $
EAPI=1
inherit eutils multilib flag-o-matic toolchain-funcs fortran
@@ -88,7 +88,7 @@ src_compile() {
fi
# Push Vampir Trace includes to a subdir.
- c="${c} --with-contrib-vt-flags=\"--includedir=/usr/include/vt\""
+ myconf="${myconf} --with-contrib-vt-flags=\"--includedir=/usr/include/vt\""
econf ${myconf} \
$(use_enable cxx mpi-cxx) \