summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/gcc-mips64/gcc-mips64-3.3.3.ebuild')
-rw-r--r--sys-devel/gcc-mips64/gcc-mips64-3.3.3.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-devel/gcc-mips64/gcc-mips64-3.3.3.ebuild b/sys-devel/gcc-mips64/gcc-mips64-3.3.3.ebuild
index 3d510cc59437..530d22fa6128 100644
--- a/sys-devel/gcc-mips64/gcc-mips64-3.3.3.ebuild
+++ b/sys-devel/gcc-mips64/gcc-mips64-3.3.3.ebuild
@@ -1,15 +1,14 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-mips64/gcc-mips64-3.3.3.ebuild,v 1.4 2004/07/02 09:32:53 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-mips64/gcc-mips64-3.3.3.ebuild,v 1.5 2004/07/15 03:24:00 agriffis Exp $
-# Variables
+# Variables
inherit eutils flag-o-matic
MYARCH="$(echo ${PN} | cut -d- -f2)"
TMP_P="${P/-${MYARCH}/}"
TMP_PN="${PN/-${MYARCH}/}"
I="/usr"
-S="${WORKDIR}/${P}"
BRANCH_UPDATE="20040217"
DESCRIPTION="Mips64 Kernel Compiler (Experimental)"
@@ -20,6 +19,7 @@ LICENSE="GPL-2 LGPL-2.1"
SLOT="0"
KEYWORDS="~mips"
+IUSE="build"
DEPEND="virtual/libc
>=sys-devel/binutils-2.14.90.0.7