summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-firmware/seabios/seabios-1.7.3.ebuild')
-rw-r--r--sys-firmware/seabios/seabios-1.7.3.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/sys-firmware/seabios/seabios-1.7.3.ebuild b/sys-firmware/seabios/seabios-1.7.3.ebuild
index 4df897d3d2a3..4dc7df1d7dd4 100644
--- a/sys-firmware/seabios/seabios-1.7.3.ebuild
+++ b/sys-firmware/seabios/seabios-1.7.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-firmware/seabios/seabios-1.7.3.ebuild,v 1.2 2013/08/27 13:25:41 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-firmware/seabios/seabios-1.7.3.ebuild,v 1.3 2013/12/31 15:30:42 floppym Exp $
EAPI=5
@@ -61,6 +61,10 @@ pkg_pretend() {
ewarn "gold linker unable to handle 16-bit code using ld.bfd. bug #438058"
}
+pkg_setup() {
+ use binary || python_setup
+}
+
src_prepare() {
if [[ -z "${EGIT_COMMIT}" ]]; then
sed -e "s/VERSION=.*/VERSION=${PV}/" \