summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-libs/db/db-5.0.21-r1.ebuild')
-rw-r--r--sys-libs/db/db-5.0.21-r1.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/sys-libs/db/db-5.0.21-r1.ebuild b/sys-libs/db/db-5.0.21-r1.ebuild
index 3303b0001635..46053106befe 100644
--- a/sys-libs/db/db-5.0.21-r1.ebuild
+++ b/sys-libs/db/db-5.0.21-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2010 Gentoo Foundation
+# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/db/db-5.0.21-r1.ebuild,v 1.2 2010/05/14 10:56:44 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/db/db-5.0.21-r1.ebuild,v 1.3 2011/11/13 20:38:10 vapier Exp $
EAPI=2
inherit eutils db flag-o-matic java-pkg-opt-2 autotools libtool
@@ -29,7 +29,7 @@ done
LICENSE="OracleDB"
SLOT="5.0"
KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~sparc-fbsd ~x86-fbsd"
-IUSE="doc java nocxx tcl test"
+IUSE="doc java cxx tcl test"
# the entire testsuite needs the TCL functionality
DEPEND="tcl? ( >=dev-lang/tcl-8.4 )
@@ -141,8 +141,8 @@ src_configure() {
--disable-sql_compat \
$(use arm && echo --with-mutex=ARM/gcc-assembly) \
$(use amd64 && echo --with-mutex=x86/gcc-assembly) \
- $(use_enable !nocxx cxx) \
- $(use_enable !nocxx stl) \
+ $(use_enable cxx) \
+ $(use_enable cxx stl) \
$(use_enable java) \
${myconf} \
$(use_enable test) \