summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-apps/viewvc/viewvc-1.0.5.ebuild')
-rw-r--r--www-apps/viewvc/viewvc-1.0.5.ebuild5
1 files changed, 2 insertions, 3 deletions
diff --git a/www-apps/viewvc/viewvc-1.0.5.ebuild b/www-apps/viewvc/viewvc-1.0.5.ebuild
index fa97ef983b4a..877177df50e3 100644
--- a/www-apps/viewvc/viewvc-1.0.5.ebuild
+++ b/www-apps/viewvc/viewvc-1.0.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/viewvc/viewvc-1.0.5.ebuild,v 1.5 2008/03/10 14:05:48 beandog Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/viewvc/viewvc-1.0.5.ebuild,v 1.6 2008/05/29 18:15:17 hawking Exp $
inherit confutils webapp python eutils
@@ -103,11 +103,10 @@ src_install() {
pkg_postinst() {
webapp_pkg_postinst
python_version
- python_mod_optimize "${ROOT}${MOD_PATH}"
+ python_mod_optimize "${MOD_PATH}"
elog "Now read INSTALL in /usr/share/doc/${PF} to configure ${PN}"
}
pkg_postrm() {
- python_version
python_mod_cleanup
}