summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-servers/tomcat/tomcat-5.0.27-r6.ebuild')
-rw-r--r--www-servers/tomcat/tomcat-5.0.27-r6.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/www-servers/tomcat/tomcat-5.0.27-r6.ebuild b/www-servers/tomcat/tomcat-5.0.27-r6.ebuild
index 176f6fc19f71..b50d021150d3 100644
--- a/www-servers/tomcat/tomcat-5.0.27-r6.ebuild
+++ b/www-servers/tomcat/tomcat-5.0.27-r6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-servers/tomcat/tomcat-5.0.27-r6.ebuild,v 1.8 2006/11/28 22:19:58 wltjr Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-servers/tomcat/tomcat-5.0.27-r6.ebuild,v 1.9 2006/12/08 10:08:00 betelgeuse Exp $
inherit eutils
@@ -50,7 +50,7 @@ src_install() {
# we don't want DOS related things
rm -f bin/*.{bat,exe}
- # replace the default pw with a random one, see #92281
+ # replace the default pw with a random one, see #92281
local randpw=$(echo ${RANDOM}|md5sum|cut -c 1-15)
sed -e s:SHUTDOWN:${randpw}: -i conf/{server,server-minimal}.xml