summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-libs/gtk+extra/gtk+extra-0.99.17.ebuild')
-rw-r--r--x11-libs/gtk+extra/gtk+extra-0.99.17.ebuild10
1 files changed, 6 insertions, 4 deletions
diff --git a/x11-libs/gtk+extra/gtk+extra-0.99.17.ebuild b/x11-libs/gtk+extra/gtk+extra-0.99.17.ebuild
index d804f32c3630..bb40afc4d1ba 100644
--- a/x11-libs/gtk+extra/gtk+extra-0.99.17.ebuild
+++ b/x11-libs/gtk+extra/gtk+extra-0.99.17.ebuild
@@ -1,6 +1,7 @@
-# Copyright 1999-2004 Gentoo Foundation
+# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/gtk+extra/gtk+extra-0.99.17.ebuild,v 1.15 2004/09/03 15:35:19 pvdabeel Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/gtk+extra/gtk+extra-0.99.17.ebuild,v 1.16 2005/01/05 00:20:36 kingtaco Exp $
+inherit gnuconfig
DESCRIPTION="Useful set of widgets for creating GUI's for the Xwindows system using GTK+."
HOMEPAGE="http://gtkextra.sourceforge.net/"
@@ -8,13 +9,14 @@ SRC_URI="http://gtkextra.sourceforge.net/src/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="x86 sparc ppc"
+KEYWORDS="x86 sparc ppc ~amd64"
IUSE=""
DEPEND="=x11-libs/gtk+-1.2*
=dev-libs/glib-1.2*"
src_compile() {
+ gnuconfig_update
./configure \
--host=${CHOST} \
--prefix=/usr \
@@ -26,5 +28,5 @@ src_compile() {
src_install () {
make DESTDIR=${D} install || die "Installation Failed"
- dodoc AUTHORS ChangeLog INSTALL NEWS README TODO
+ dodoc AUTHORS ChangeLog INSTALL README
}