summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/wmmaiload/wmmaiload-1.0.1.ebuild')
-rw-r--r--x11-plugins/wmmaiload/wmmaiload-1.0.1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/x11-plugins/wmmaiload/wmmaiload-1.0.1.ebuild b/x11-plugins/wmmaiload/wmmaiload-1.0.1.ebuild
new file mode 100644
index 000000000000..02c092628594
--- /dev/null
+++ b/x11-plugins/wmmaiload/wmmaiload-1.0.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmmaiload/wmmaiload-1.0.1.ebuild,v 1.1 2004/07/03 22:14:31 s4t4n Exp $
+
+DESCRIPTION="dockapp that monitors one or more mailboxes."
+SRC_URI="http://tnemeth.free.fr/projets/programmes/${P}.tar.gz"
+HOMEPAGE="http://tnemeth.free.fr/projets/dockapps.html"
+
+SLOT="0"
+KEYWORDS="~x86 ~amd64 ~ppc"
+LICENSE="GPL-2"
+
+DEPEND="virtual/x11"
+IUSE=""
+
+src_compile() {
+
+ econf || die "configure failed"
+
+ emake || die "parallel make failed"
+
+}
+
+src_install () {
+
+ einstall || die "make install failed"
+
+}
+