summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'xfce-extra/xfce4-battery-plugin/xfce4-battery-plugin-1.0.0-r1.ebuild')
-rw-r--r--xfce-extra/xfce4-battery-plugin/xfce4-battery-plugin-1.0.0-r1.ebuild18
1 files changed, 7 insertions, 11 deletions
diff --git a/xfce-extra/xfce4-battery-plugin/xfce4-battery-plugin-1.0.0-r1.ebuild b/xfce-extra/xfce4-battery-plugin/xfce4-battery-plugin-1.0.0-r1.ebuild
index f4e8a25d106e..6714bc486888 100644
--- a/xfce-extra/xfce4-battery-plugin/xfce4-battery-plugin-1.0.0-r1.ebuild
+++ b/xfce-extra/xfce4-battery-plugin/xfce4-battery-plugin-1.0.0-r1.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-battery-plugin/xfce4-battery-plugin-1.0.0-r1.ebuild,v 1.4 2011/05/05 11:06:01 phajdan.jr Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-battery-plugin/xfce4-battery-plugin-1.0.0-r1.ebuild,v 1.5 2011/05/19 20:40:06 ssuominen Exp $
-EAPI=3
+EAPI=4
inherit xfconf
DESCRIPTION="A battery monitor panel plugin for the Xfce desktop environment"
@@ -15,19 +15,15 @@ KEYWORDS="amd64 ~arm ppc x86"
IUSE="debug"
RDEPEND=">=x11-libs/gtk+-2.6:2
- >=xfce-base/xfce4-panel-4.3.90.2
- >=xfce-base/libxfce4util-4.3.90.2
- >=xfce-base/libxfcegui4-4.3.90.2"
+ >=xfce-base/xfce4-panel-4.8
+ >=xfce-base/libxfce4util-4.8
+ >=xfce-base/libxfcegui4-4.8"
DEPEND="${RDEPEND}
dev-util/pkgconfig
dev-util/intltool"
pkg_setup() {
PATCHES=( "${FILESDIR}"/${P}-sysfs.patch )
- XFCONF=(
- --disable-dependency-tracking
- $(xfconf_use_debug)
- )
-
- DOCS="AUTHORS ChangeLog NEWS README"
+ XFCONF=( $(xfconf_use_debug) )
+ DOCS=( AUTHORS ChangeLog NEWS README )
}