summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'xfce-extra/xfce4-notes-plugin')
-rw-r--r--xfce-extra/xfce4-notes-plugin/ChangeLog8
-rw-r--r--xfce-extra/xfce4-notes-plugin/xfce4-notes-plugin-1.7.7.ebuild36
2 files changed, 43 insertions, 1 deletions
diff --git a/xfce-extra/xfce4-notes-plugin/ChangeLog b/xfce-extra/xfce4-notes-plugin/ChangeLog
index efe6ec0ae16d..19298837e5dd 100644
--- a/xfce-extra/xfce4-notes-plugin/ChangeLog
+++ b/xfce-extra/xfce4-notes-plugin/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for xfce-extra/xfce4-notes-plugin
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-notes-plugin/ChangeLog,v 1.26 2010/08/29 18:05:05 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-notes-plugin/ChangeLog,v 1.27 2010/11/07 11:47:52 ssuominen Exp $
+
+*xfce4-notes-plugin-1.7.7 (07 Nov 2010)
+
+ 07 Nov 2010; Samuli Suominen <ssuominen@gentoo.org>
+ +xfce4-notes-plugin-1.7.7.ebuild:
+ Version bump.
29 Aug 2010; Raúl Porcel <armin76@gentoo.org>
xfce4-notes-plugin-1.7.6.ebuild:
diff --git a/xfce-extra/xfce4-notes-plugin/xfce4-notes-plugin-1.7.7.ebuild b/xfce-extra/xfce4-notes-plugin/xfce4-notes-plugin-1.7.7.ebuild
new file mode 100644
index 000000000000..8f82842c4e59
--- /dev/null
+++ b/xfce-extra/xfce4-notes-plugin/xfce4-notes-plugin-1.7.7.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-notes-plugin/xfce4-notes-plugin-1.7.7.ebuild,v 1.1 2010/11/07 11:47:52 ssuominen Exp $
+
+EAPI=3
+inherit xfconf
+
+DESCRIPTION="Xfce4 panel sticky notes plugin"
+HOMEPAGE="http://goodies.xfce.org/projects/panel-plugins/xfce4-notes-plugin"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/1.7/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd ~x86-freebsd ~amd64-linux ~ia64-linux ~x86-linux"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/glib-2.16:2
+ >=x11-libs/gtk+-2.18:2
+ >=xfce-base/libxfcegui4-4.4
+ >=xfce-base/libxfce4util-4.4
+ >=xfce-base/xfce4-panel-4.4
+ >=xfce-base/xfconf-4.6
+ >=dev-libs/libunique-1"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig
+ dev-util/intltool"
+
+pkg_setup() {
+ XFCONF=(
+ --disable-dependency-tracking
+ --disable-static
+ $(xfconf_use_debug)
+ )
+
+ DOCS="AUTHORS ChangeLog NEWS README"
+}