aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-drivers/xf86-input-mouse/xf86-input-mouse-9999.ebuild')
-rw-r--r--x11-drivers/xf86-input-mouse/xf86-input-mouse-9999.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/x11-drivers/xf86-input-mouse/xf86-input-mouse-9999.ebuild b/x11-drivers/xf86-input-mouse/xf86-input-mouse-9999.ebuild
new file mode 100644
index 0000000..d0041ae
--- /dev/null
+++ b/x11-drivers/xf86-input-mouse/xf86-input-mouse-9999.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-drivers/xf86-video-ati/xf86-video-ati-6.5.7.3.ebuild,v 1.6 2006/03/03 02:14:40 vapier Exp $
+
+# Must be before x-modular eclass is inherited
+SNAPSHOT="yes"
+
+inherit x-modular cvs
+
+ECVS_SERVER="pdx.freedesktop.org:/cvs/xorg"
+ECVS_MODULE="driver/xf86-input-mouse"
+S=${WORKDIR}/${ECVS_MODULE}
+
+DESCRIPTION="X.Org driver for mouse input devices"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sh ~sparc ~x86"
+SRC_URI=""
+IUSE=""
+RDEPEND=">=x11-base/xorg-server-1.0.99"
+DEPEND="${RDEPEND}
+ x11-proto/inputproto
+ x11-proto/randrproto
+ x11-proto/xproto"
+
+src_unpack() {
+ cvs_src_unpack
+ cd ${S}
+ x-modular_patch_source
+ x-modular_reconf_source
+}