summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-ruby/active_storage_validations/Manifest1
-rw-r--r--dev-ruby/active_storage_validations/active_storage_validations-1.3.4.ebuild26
2 files changed, 27 insertions, 0 deletions
diff --git a/dev-ruby/active_storage_validations/Manifest b/dev-ruby/active_storage_validations/Manifest
index 33db7e87..9ab64dce 100644
--- a/dev-ruby/active_storage_validations/Manifest
+++ b/dev-ruby/active_storage_validations/Manifest
@@ -1,3 +1,4 @@
DIST active_storage_validations-1.2.0.gem 29696 BLAKE2B ade996cf95a9d44a8c597908a922bb10d1b23a0c231496fd10039632218ef6a313cad87a6ed61dba9f64cd81f2f39a86bc88a7dd1f0d585c307b206e938cc792 SHA512 a168223a02791e77673999f9856a82e2bfe565cd37dded05ad24408e5974dbd197a26559f89bf2c8996ac753352a27029b3de137f9096743585d6631973024fc
DIST active_storage_validations-1.3.1.gem 33792 BLAKE2B 63cddb82c356a1172de2669ea29d642591afcaa005702f1dd18ca40933e149356ef1df34b228db7dc0fe88f6fdd39bea8f75c6ab6ff03a67c3daa874af76ec2f SHA512 6add291f924f22572e80ff69d692928d3a2813339df6122689b2d05a285454c2bb2ef64e3185e728db2eaf790767d1a5c3efc16206df2078189d4aa14b8101b6
DIST active_storage_validations-1.3.3.gem 33792 BLAKE2B c15c8ccfb716d9b768273a76597773464f0112b829dd099f5cb163407f6f2018bb7292fbc55f3154a92db0fc7149e5c7bb8da3f9b8ef219841517fe1ee08e0e8 SHA512 ab315cec3f9fc60d3a29028ae26aab373b7f7ee9604d5499f607d3b11d7862c18d7670fe5885bd8cd1ee82e5a48fb88fc98af8cf28716630ca0ac48fce95bad0
+DIST active_storage_validations-1.3.4.gem 34304 BLAKE2B 16132793d5b82b4c4930c3874c273420075358f3a6ca11abd999752d234fdaa7027ad889645eede4f42b853a9bc533c2ed698b34bc9d3bc82bbdb96286b835b3 SHA512 a78ed653ccc70a07c1d2e6e35bfb92fa4aecc59c01987661388455eface06fc78a45b09f37ca60df26c53fd8f52113b2a9e13a17f6ad002317414889f2a9f4bb
diff --git a/dev-ruby/active_storage_validations/active_storage_validations-1.3.4.ebuild b/dev-ruby/active_storage_validations/active_storage_validations-1.3.4.ebuild
new file mode 100644
index 00000000..5b4e790e
--- /dev/null
+++ b/dev-ruby/active_storage_validations/active_storage_validations-1.3.4.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+USE_RUBY="ruby31 ruby32 ruby33"
+
+RUBY_FAKEGEM_EXTRADOC="README.md"
+
+# No tests in gem and upstream not tagged
+RUBY_FAKEGEM_RECIPE_TEST="none"
+
+RUBY_FAKEGEM_EXTRAINSTALL="config"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Validations for Active Storage (presence)"
+HOMEPAGE="https://github.com/igorkasyanchuk/active_storage_validations"
+LICENSE="MIT"
+
+SLOT="$(ver_cut 1)"
+KEYWORDS="~amd64"
+
+ruby_add_rdepend "
+ >=dev-ruby/rails-6.1.4
+ >=dev-ruby/marcel-1.0.3
+"