summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby')
-rw-r--r--dev-ruby/responds_to_parent/ChangeLog6
-rw-r--r--dev-ruby/responds_to_parent/Manifest11
-rw-r--r--dev-ruby/responds_to_parent/responds_to_parent-1.1.0.ebuild21
3 files changed, 33 insertions, 5 deletions
diff --git a/dev-ruby/responds_to_parent/ChangeLog b/dev-ruby/responds_to_parent/ChangeLog
index d2d2b19d..79867470 100644
--- a/dev-ruby/responds_to_parent/ChangeLog
+++ b/dev-ruby/responds_to_parent/ChangeLog
@@ -2,6 +2,12 @@
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
# $Header: $
+*responds_to_parent-1.1.0 (14 Sep 2012)
+
+ 14 Sep 2012; Hans de Graaff <graaff@gentoo.org>
+ +responds_to_parent-1.1.0.ebuild:
+ Version bump.
+
*responds_to_parent-1.0.20091013-r3 (20 Apr 2012)
20 Apr 2012; Hans de Graaff <graaff@gentoo.org>
diff --git a/dev-ruby/responds_to_parent/Manifest b/dev-ruby/responds_to_parent/Manifest
index fe682698..d577e3fe 100644
--- a/dev-ruby/responds_to_parent/Manifest
+++ b/dev-ruby/responds_to_parent/Manifest
@@ -1,11 +1,12 @@
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256
-DIST responds_to_parent-1.0.20091013.gem 7680 RMD160 91d034a8836acd3161b3a0d0eb3d0cb7bc42e0d1 SHA1 63115eaaee6a7dbd31ae76d22162009f917f2bfc SHA256 5b2158d0d205a1607bb8b9615c3d86bea455f145fd2900e19c8300fe9b7374eb
+DIST responds_to_parent-1.0.20091013.gem 7680 SHA256 5b2158d0d205a1607bb8b9615c3d86bea455f145fd2900e19c8300fe9b7374eb SHA512 a2b671556f4380e259e38ab27f876d5b32c8cf58b5a29db5001b302aae98809985ae99dd0ce46938b24a7dfae19e0ac2ed93e00f55b4523fed297b33ac87923d WHIRLPOOL 007c572cb6a68722aedefd6e12cd24d4ee5d0a29fb9b3f1b4f801c526c883fc37d587d52dd642b22cab0944fc575cbb8c3a9fcdec6a819b86a93006e6311a1de
+DIST responds_to_parent-1.1.0.gem 7680 SHA256 66b7c0c1a63404513fe26b2c803e138616d625ffd9ce2e872009cdefde0741b7 SHA512 f4f7caa65cde502160e53cb3f90a2420af62e99467e844d127f0779943f4780fe2ba622e524bbd3694aeb721522868a408e48130a2fd2b0458c5cfb8ce66c3ba WHIRLPOOL 506faa306269c1b38d127a8dc48f2fb073f69361c6ef787e8faa5ccc1145fdb50d8d19481ebd33e2e42ac42ce330d00cdad446c2a764400e4bb8ecf4aa924666
-----BEGIN PGP SIGNATURE-----
-Version: GnuPG v2.0.17 (GNU/Linux)
+Version: GnuPG v2.0.19 (GNU/Linux)
-iF0EAREIAAYFAk+RWkUACgkQiIP6VqMIqNe9egD2I3vorY+jnxx1+YtFNG22vk0q
-cfxdWq7QGQDUShXRlgD+LGusr1Sr70RVQsxA+PXZKFTC5kWoqFjxwISd6/CzVp0=
-=MWAb
+iF4EAREIAAYFAlBTJVAACgkQiIP6VqMIqNcupAD/eVzyStkPXuOPYw5U0YgY5XVj
+a6FVwjYScuLzBxcFg68A/AxNUcwGN70gdT9ONGr3kb/HkQzcSGnQalWT5+otuPTr
+=b2Wr
-----END PGP SIGNATURE-----
diff --git a/dev-ruby/responds_to_parent/responds_to_parent-1.1.0.ebuild b/dev-ruby/responds_to_parent/responds_to_parent-1.1.0.ebuild
new file mode 100644
index 00000000..1aa537a8
--- /dev/null
+++ b/dev-ruby/responds_to_parent/responds_to_parent-1.1.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=4
+USE_RUBY="ruby18 ruby19"
+
+RUBY_FAKEGEM_EXTRADOC="README"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Adds responds_to_parent to your controller to respond to the parent document of your page."
+HOMEPAGE="http://github.com/markcatley/responds_to_parent"
+LICENSE="MIT"
+
+KEYWORDS="~amd64 ~x86 ~x86-macos"
+SLOT="0"
+IUSE=""
+
+# Tests require additional dependencies.
+RESTRICT="test"