aboutsummaryrefslogtreecommitdiff
path: root/bin
diff options
context:
space:
mode:
authorAndré Erdmann <dywi@mailerd.de>2013-09-13 17:00:10 +0200
committerAndré Erdmann <dywi@mailerd.de>2013-09-13 17:00:10 +0200
commit3f94cf9a97f25b6c98e1374f9a8bbf0e52a4a993 (patch)
tree4a9c1ff00d173d7ef504b57eb8fc1b8e6bdaabf9 /bin
parentfsutil: walk_up() (diff)
downloadR_overlay-3f94cf9a97f25b6c98e1374f9a8bbf0e52a4a993.tar.gz
R_overlay-3f94cf9a97f25b6c98e1374f9a8bbf0e52a4a993.tar.bz2
R_overlay-3f94cf9a97f25b6c98e1374f9a8bbf0e52a4a993.zip
roverlay/runtime: locate roverlay's project root dir
This is useful when creating config files for not-installed roverlay.
Diffstat (limited to 'bin')
-rwxr-xr-xbin/py/roverlay-setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/bin/py/roverlay-setup.py b/bin/py/roverlay-setup.py
index 276bab9..0315b49 100755
--- a/bin/py/roverlay-setup.py
+++ b/bin/py/roverlay-setup.py
@@ -8,4 +8,4 @@
import roverlay.setupscript.runtime
if __name__ == '__main__':
- roverlay.setupscript.runtime.setup_main ( False )
+ roverlay.setupscript.runtime.setup_main ( installed=None )