aboutsummaryrefslogtreecommitdiff
path: root/slave
diff options
context:
space:
mode:
authorNirbheek Chauhan <nirbheek.chauhan@gmail.com>2009-02-18 12:05:53 +0530
committerNirbheek Chauhan <nirbheek.chauhan@gmail.com>2009-02-18 18:45:03 +0530
commit40492ec31fea3ce872aec3651649a0c62765d976 (patch)
tree520683df2200fdb72e517df6303a7edd6c937379 /slave
parentUse `make` for autotua-master (diff)
downloadautotua-40492ec31fea3ce872aec3651649a0c62765d976.tar.gz
autotua-40492ec31fea3ce872aec3651649a0c62765d976.tar.bz2
autotua-40492ec31fea3ce872aec3651649a0c62765d976.zip
Fix versioning -- 0.0.1.95
Also fix Makefile to do dist in dist/ directory (similar to setup.py) Yes, this means there will be a 0.0.2 coming soon :p
Diffstat (limited to 'slave')
-rw-r--r--slave/.gitignore1
-rwxr-xr-xslave/setup.py4
2 files changed, 3 insertions, 2 deletions
diff --git a/slave/.gitignore b/slave/.gitignore
index 3400509..be2d079 100644
--- a/slave/.gitignore
+++ b/slave/.gitignore
@@ -1,2 +1,3 @@
MANIFEST
dist/
+build/
diff --git a/slave/setup.py b/slave/setup.py
index e26e4aa..3ce1cd3 100755
--- a/slave/setup.py
+++ b/slave/setup.py
@@ -1,6 +1,6 @@
#!/usr/bin/env python
# vim: set sw=4 sts=4 et :
-# Copyright: 2008 Gentoo Foundation
+# Copyright: 2008-09 Gentoo Foundation
# Author(s): Nirbheek Chauhan <nirbheek.chauhan@gmail.com>
# License: GPL-3
#
@@ -30,7 +30,7 @@ class print_help(Command):
"""
setup(name='autotua-slave',
- version='0.0.2',
+ version='0.0.1.95',
description='Build slave for AutotuA',
author='Nirbheek Chauhan',
author_email='nirbheek.chauhan@gmail.com',