summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile3
-rw-r--r--lib.Linux/sysctl.d/00protected-links.conf (renamed from etc.Linux/sysctl.d/00protected-links.conf)0
2 files changed, 2 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 8d74853e..5bd10b91 100644
--- a/Makefile
+++ b/Makefile
@@ -64,9 +64,10 @@ install:
$(INSTALL_DIR) $(DESTDIR)/etc
cp -pPR etc/* etc.$(OS)/* $(DESTDIR)/etc/
echo "Gentoo Base System release ${PV}" > ${DESTDIR}/etc/gentoo-release
+ $(INSTALL_DIR) $(DESTDIR)/usr/lib
+ cp -pPR lib.$(OS)/* $(DESTDIR)/usr/lib/
$(INSTALL_DIR) $(DESTDIR)/usr/share/baselayout
cp -pPR share.$(OS)/* $(DESTDIR)/usr/share/baselayout/
- $(INSTALL_DIR) $(DESTDIR)/usr/lib
./make_os_release $(OS) $(PV) > $(DESTDIR)/usr/lib/os-release
ln -snf ../usr/lib/os-release ${DESTDIR}/etc/os-release
diff --git a/etc.Linux/sysctl.d/00protected-links.conf b/lib.Linux/sysctl.d/00protected-links.conf
index 5e4d7c6f..5e4d7c6f 100644
--- a/etc.Linux/sysctl.d/00protected-links.conf
+++ b/lib.Linux/sysctl.d/00protected-links.conf