aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile2
-rwxr-xr-xbin/build_search_documents.py (renamed from search_index.py)0
2 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 4e591ac..aa29c26 100644
--- a/Makefile
+++ b/Makefile
@@ -23,7 +23,7 @@ prereq:
# updating it, we pass it the names of ALL prerequisites ($^) and not
# just the names of the ones that are new ($?).
documents.js: $(XMLS)
- ./search_index.py $^ > _documents.js
+ ./bin/build_search_documents.py $^ > _documents.js
mv _documents.js documents.js
%.png : %.svg
diff --git a/search_index.py b/bin/build_search_documents.py
index 9af2753..9af2753 100755
--- a/search_index.py
+++ b/bin/build_search_documents.py