summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFabian Groffen <grobian@gentoo.org>2007-08-13 15:41:17 +0000
committerFabian Groffen <grobian@gentoo.org>2007-08-13 15:41:17 +0000
commit1fa8684dd9ef7a2def4a666fd64608d45c5a30b2 (patch)
treef5ced60f0593d69727ab7359465bec6e56a7e594 /gnustep-libs/pantomime/pantomime-1.2.0_pre3.ebuild
parentadd gnustep-libs/netclasses (diff)
downloadprefix-1fa8684dd9ef7a2def4a666fd64608d45c5a30b2.tar.gz
prefix-1fa8684dd9ef7a2def4a666fd64608d45c5a30b2.tar.bz2
prefix-1fa8684dd9ef7a2def4a666fd64608d45c5a30b2.zip
add gnustep-libs/pantomime
(Portage 2.2.00.7595-prefix/SVN/Linux 2.6.20-1.2925.fc6 AMD Athlon(tm) 64 X2 Dual Core Processor 3800+) svn path=/prefix-overlay/; revision=256
Diffstat (limited to 'gnustep-libs/pantomime/pantomime-1.2.0_pre3.ebuild')
-rw-r--r--gnustep-libs/pantomime/pantomime-1.2.0_pre3.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/gnustep-libs/pantomime/pantomime-1.2.0_pre3.ebuild b/gnustep-libs/pantomime/pantomime-1.2.0_pre3.ebuild
new file mode 100644
index 0000000..fdd2f3d
--- /dev/null
+++ b/gnustep-libs/pantomime/pantomime-1.2.0_pre3.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="prefix"
+
+inherit gnustep-2
+
+MY_PN=${PN/p/P}
+
+S=${WORKDIR}/${MY_PN}
+
+DESCRIPTION="A set of Objective-C classes that model a mail system."
+HOMEPAGE="http://www.collaboration-world.com/pantomime/"
+SRC_URI="http://www.collaboration-world.com/pantomime.data/releases/Stable/${MY_PN}-${PV/_/}.tar.gz"
+
+LICENSE="LGPL-2.1 Elm"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+
+DEPEND="dev-libs/openssl"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ gnustep-base_src_install
+
+ dodoc ${S}/Documentation/*
+ docinto rfc
+ dodoc ${S}/Documentation/RFC/*
+}