summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'mail-client/mailody/mailody-0.5.0-r1.ebuild')
-rw-r--r--mail-client/mailody/mailody-0.5.0-r1.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/mail-client/mailody/mailody-0.5.0-r1.ebuild b/mail-client/mailody/mailody-0.5.0-r1.ebuild
new file mode 100644
index 00000000..4c0ff5df
--- /dev/null
+++ b/mail-client/mailody/mailody-0.5.0-r1.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/mail-client/mailody/mailody-0.5.0-r1.ebuild,v 1.1 2008/01/18 16:52:22 ingmar Exp $
+
+LANGS="ar bg br da de el es ga it ja nl pt pt_BR sk sv"
+LANGS_DOC=""
+USE_KEG_PACKAGING=1
+
+inherit kde
+
+MY_P="${P/_/-}"
+
+DESCRIPTION="IMAP mail client for KDE"
+HOMEPAGE="http://www.mailody.net"
+SRC_URI="mirror://sourceforge/${PN}/${MY_P}.tar.bz2"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~x86 ~x86-fbsd"
+IUSE=""
+
+DEPEND=""
+RDEPEND="=dev-db/sqlite-3*
+ =app-crypt/qca-tls-1*"
+
+S="${WORKDIR}/${MY_P}"
+
+need-kde 3.5
+
+src_compile() {
+ export CPPFLAGS="-I/usr/include/qca1 ${CFLAGS}"
+ export LDFLAGS="-L/usr/lib/qca1 ${LDFLAGS}"
+ kde_src_compile
+}